As of December 2018, Wordpress versions 5.6 and 7.0 of PHP stopped receiving security updates. This means over 75% of WordPress sites that currently run on insecure versions of the scripting language are now vulnerable to attack. 
 
A failure to upgrade to the latest version of PHP may result in a loss of traffic and poorer rankings for your website if you are a victim of an automated attack. As well as this, many plugins and themes will eventually stop working with your website. 
Colchester Web Design
All itseeze websites meanwhile run on the latest, secure version of PHP, 7.3, which was launched in early December. Since upgrading, we’ve seen a 21% improvement in the time it takes the itseeze website editor to serve an average page, which should help with search engine rankings as Google uses speed as a ranking factor. If you have a Wordpress website and would like some assistance migrating it to the itseeze CMS, then please make contact with us directly on: 01206 512093 
Share this post:

Leave a comment: 

Our site uses cookies. For more information, see our cookie policy. ACCEPT COOKIES MANAGE SETTINGS